Update needed for mobile app

June 12, 2017 1:34 pm

On June 25, an updated version of our mobile app will require users to have an up-to-date operating system for access to the app. Be sure that your iPhone is using IOS version 8.0 or higher, or that your Android phone is using an OS version 4.4 or higher.

Check your phone’s settings to find out which operating system it is using, and install an update if needed. Phones using older operating systems will not be able to access the mobile app and will receive a system error.